Optimization Services — Degraded Performance

Incident Report for Bringg

Resolved

This incident has been resolved
Posted Jun 23, 2026 - 22:04 UTC

Update

We are continuing to monitor system performance to ensure full recovery.
Posted Jun 23, 2026 - 21:15 UTC

Update

We are monitoring service performance to confirm full recovery.

The next update will be available at 21:20 UTC.
Posted Jun 23, 2026 - 20:39 UTC

Monitoring

A fix has been implemented, and we are monitoring the results.

The next update will be available at 20:40 UTC.
Posted Jun 23, 2026 - 19:58 UTC

Update

Remediation remains underway, and we anticipate full restoration in due course.

The next update will be available at 20:00 UTC.
Posted Jun 23, 2026 - 19:23 UTC

Update

Work to fully resolve this incident is ongoing.

The next update will be available at 19:20 UTC.
Posted Jun 23, 2026 - 18:40 UTC

Update

We are continuing to work on a fix for this issue. We are observing a progressive improvement in service stability.

The next update will be available at 18:45 UTC.
Posted Jun 23, 2026 - 18:05 UTC

Identified

The root cause has been found, and our team is currently working on the fix.

The next update will be available at 18:10 UTC.
Posted Jun 23, 2026 - 17:29 UTC

Update

We are continuing to investigate the issue.

The next update will be available at 17:55 UTC.
Posted Jun 23, 2026 - 17:11 UTC

Investigating

We are currently experiencing degraded performance with our optimization services. We are investigating the problem.

Next Update will be available at 17:15 UTC.
Posted Jun 23, 2026 - 16:41 UTC
This incident affected: EU2-GCP (Planning / Optimization (EU2-GCP)), US3-GCP (Planning / Optimization (US3-GCP)), US2-GCP (Planning / Optimization (US2-GCP)), US4-GCP (Planning / Optimization (US4-GCP)), and EU3-GCP (Planning / Optimization (EU3-GCP)).