Issue with McD's Vtext integration
Incident Report for Bringg
Resolved
Issue with McD's Vtext integration - Bringg is not polling orders from VTEX
Posted 9 months ago. Jan 23, 2019 - 07:09 UTC