History search returns an error
Incident Report for Bringg
Resolved
This incident has been resolved. We thank you for your patience while we worked on resolving the issue.
Posted Jul 25, 2023 - 19:21 UTC
Monitoring
A fix has been implemented and we are monitoring the results. We will provide more information by Tuesday, 2023-07-25 19:30 UTC.
Posted Jul 25, 2023 - 18:57 UTC
Investigating
We are currently investigating this issue with our RnD team. The next update will be within 40 minutes.
Posted Jul 25, 2023 - 18:23 UTC
This incident affected: EU2-GCP (Dispatch Interface / Dashboard (EU2-GCP)), US3-GCP (Dispatch Interface / Dashboard (US3-GCP)), US2-GCP (Dispatch Interface / Dashboard (US2-GCP)), and EU3-GCP (Dispatch Interface / Dashboard (EU3-GCP)).