AWS is experiencing connectivity issues affecting Realtime Services
Incident Report for Bringg
Resolved
This incident has been resolved.
Posted about 1 year ago. May 31, 2018 - 22:40 UTC
Investigating
AWS is reporting connectivity issues, which is affecting our Realtime Services.
AWS is investigating this issue on their end, in the meanwhile we are working to alleviate this incident on our end.
Posted about 1 year ago. May 31, 2018 - 22:15 UTC