Webhooks service outage
Incident Report for Bringg
Resolved
This incident has been fully resolved.
All systems are operational.
Posted Feb 16, 2024 - 00:05 UTC
Monitoring
We are monitoring the results as the services are back up and running.
Posted Feb 15, 2024 - 23:24 UTC
Identified
The issue has been identified and services have been restarted.
Posted Feb 15, 2024 - 23:18 UTC
Investigating
We are currently investigating the issue.
Posted Feb 15, 2024 - 23:06 UTC
This incident affected: US2-GCP (API / Integrations (US2-GCP)).