Unable to log in to app.bringg.com
Incident Report for Bringg
Resolved
This incident has been resolved.
Posted over 2 years ago. Jul 17, 2017 - 12:45 UTC
Investigating
Hello everyone, as some of may may know, Bringg experienced an outage whereby users could not log in to Bringg, and drivers that were logged in were logged out. Dispatchers/admins that were already logged in may have noticed that certain tasks weren't seen anymore.
This issue has been fully resolved.
If you have any further issues or questions, please email your Customer Success Manager (or to support@bringg.com directly).
Posted over 2 years ago. Jul 17, 2017 - 12:33 UTC