Unable to Submit Support Ticket in Bringg

Incident Report for Bringg

Resolved

This incident has been resolved.
Posted Oct 28, 2025 - 19:15 UTC

Investigating

Users are currently unable to create tickets from the Bringg UI (dashboard), though ticket creation through the Salesforce portal is still working. The Salesforce team is investigating, and we’ll update you once we have more information.
Posted Oct 27, 2025 - 21:09 UTC
This incident affected: EU2-GCP (Customer Experience (EU2-GCP)).