General Service Disruption
Incident Report for Bringg
Resolved
The History page is now fully functional, and this issue is being marked resolved.
Posted about 1 month ago. Jul 12, 2019 - 18:15 UTC
Update
The Bringg team is still working in a remaining issue affecting the history page only on customers hosted on US-AWS instances. EU and US-Google hosted customers should see services completely restored.
Posted about 1 month ago. Jul 12, 2019 - 08:58 UTC
Update
We've confirmed that the remaining issue is affecting the history page only on customers hosted on US-AWS instances. EU and US-Google hosted customers should see services completely restored.
Posted about 1 month ago. Jul 11, 2019 - 20:34 UTC
Update
We are continuing to monitor issues related to the history portion of the dashboard UI. All other features and functions have been returned to a healthy state.
Posted about 1 month ago. Jul 11, 2019 - 19:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Jul 11, 2019 - 19:14 UTC
Update
We are monitoring a number of measures we have put in place to stabilize the current exceptional situation. We apologize for the inconvenience this must be causing. We will update again shortly.
Posted about 1 month ago. Jul 11, 2019 - 18:18 UTC
Update
The Bringg team is in the process of deploying a number of updates to address the current ongoing issues. We apologize for the inconvenience this is causing and will post additional updates shortly.
Posted about 1 month ago. Jul 11, 2019 - 17:42 UTC
Identified
Bringg has identified the problem related to the service disruption and is currently working on a solution.
Posted about 1 month ago. Jul 11, 2019 - 17:10 UTC
Update
We are continuing to investigate this issue.
Posted about 1 month ago. Jul 11, 2019 - 16:35 UTC
Investigating
Bringg is currently investigating multiple reports of service issues including accessing the Dashboard, Driver app functionality, and API integration.

We will update shortly.
Posted about 1 month ago. Jul 11, 2019 - 16:32 UTC